Direct link to search results?

Any way to do this? for example trying to link here this happens:

search.php?keywords=public&terms=all&author=&fid=35&sc=1&sf=titleonly&sk=t&sd=d&sr=posts&st=0&ch=300&t=0&submit=Search

Seems the paired brackets throw it off. I tried the =35&sc=1&sf=titleonly&sk=t&sd=d&sr=posts&st=0&ch=300&t=0&submit=Search]url method but no luck either.

[url=http://forumosa.com/taiwan/search.php?keywords=public&terms=all&author=&fid]Here[/url]

Here

Method:
Copy URL of search results.
Type “here”.
Select “here”.
Hit “URL” button.
Insert “=” after leading URL and before “]”
Paste link after “=” and before “]”.

Normally yes, however the “” pair of brackets in my search seem to make that impossible. As you can see in my OP, the tried-and-true [url] method isn’t working.

Did you see the working hot link of mine in red? It works for me. Maybe I misunderstood you. Can you post just the search term you used, and then just the URL which resulted?

One workaround: use Tiny URL or bit.ly, and use the resulting URL in your link here.

Thanks cranky, that would suffice.

Thanks DB, it’s all in the OP. Because I used search conditions, the text “” appears in the search results. As you can see the automatic linking of the http code breaks off right there. The [url] method fails too.

Is that search based on Forumosa’s search engine? I use search conditions (selecting particular authors, forum areas, etc.) and never get brackets like that in the results. :ponder:

Just curious.

Yep, it was a search on ‘public’, with TEIT selected as the forum, and “topic titles only” selected. trying it again, it produced this:

I don’t get brackets when I search for ‘public’ in TEIT with ‘search topic titles only’, so my normal method works fine for it:

http://www.forumosa.com/taiwan/search.php?keywords=public&terms=all&author=&fid%5B%5D=35&sc=1&sf=all&sk=t&sd=d&sr=topics&st=0&ch=300&t=0&submit=Search

Search results here

:idunno:

Weird.

EDIT: I’m using Unicode encoding. Would that affect the results?

What browser do you use? I’m using Firefox, with Unicode selected as well.

On this computer at work, Explorer. (I know, I know – no choice!)

Yeah, using explorer I got what you got.