Forumosa Bug List

[quote=“Soddom”]I’m still getting a lot of error message when posting here: No post mode specified; Invalid session; The page cannot be displayed etc.

Is anyone else experiencing this regularly, especially evenings.[/quote]Thank you for keeping on this.

Please post here the different technical bugs you come across on our website.

I’ll refer here over time and use the terms that you post in searching for guidance at – it helps to have all the bug reports (and their fixes) in one Topic Thread

If you should find solutions to the bugs at those phpbb websites (or other resources), please post the fixes here, too.

E-mailing Screenshots

Another useful way to report bugs is to e-mail in snap shots of what you see. If you are using Windows, here’s something you can try:[ol][li]Press ALT-PrintScreen (sometimes represented as PrtScr or similar) – saves the “active” window pane in your Windows Clipboard
[li]Fire up your favorite graphics program, or open up MS Word or PowerPoint
[li]In a new file, press CTRL-V – this dumps the contents of your Windows Clipboard into the file
[li]Save the file and e-mail it to[/li][/ol] page seems to log me out

Actually, it doesn’t log you out – it just doesn’t recognize yoru cookie setting. When you click the Forums link, you will see that you haven’t been inadvertantly logged out

The solution lies in using the proper php code

When I find and fix it, I’ll update this thread


I edited my post this morning and once I click submit, it created new post instead. I though I’ve clicked something wrong, so I went in and edited again changing the line to doublepost, but thence, it created another post.


I still get endless “Invalid_session” errors while posting and editing posts. Anyone know what causes this and how to fix it? It seems to affect Opera and IE6 equally, so I figure the problem must be at the server end.

Christ now I can’t even post this. :shock:

Sometimes posts/replies come out with little errors, i.e. the first character is not capitalized (even though I typed it that way).

Same problem here.

Error when clicking a user’s name to pop up the profile window.

Line: 246
Error: Expected ‘;’

The profile windows still opens however.

Using Win 98
Hit “quote” button and my Explorer shuts down.
Bug or my computer?

I’ve been getting this quite a lot in the last 2-3 days. When pressing the ‘quick reply’ button, and less frequently the ‘submit’ from the reply page, I get an ‘invalid session’ message.

Me too. especially when I use my work machine.


Me 2. But I changed the security settings on my browser (lowered them). Now it’s ok. I think it may have something to do with the cookie.


Just posted in the living in Taiwan - good wedding thread but when I try to see the post I get a message “Fatal Error Getting User Info!”. What’s that about?

There was a post by someone called Thea’s Mother, the apostrophe was breaking it, so I removed that post. If someone can change the username, it can be put back.

I changed the user name to theas mother. For some reason, this board hates apostrophes…

Since around 2 days ago I have been getting several errors while using Forumosa that I have never had before.
When using the “posts since last visit” I get a “invalid search” if I use the back button “invalid search” I also get other errors like “critical ***”. I’ve also tried to make posts and then I get an error and my posts is gone.
This is very frustrating. It’s really difficult for me to navigate this site now without being able to use the “posts since last visit” function.
I am running IE 6. To my knowledge I haven’t made any changes that should cause this. I am a member of a few other forums and have not had these sorts of problems. Thanks

Can someone please ANSWER my questions.
Am I missing a cookie or something? What is the name of the Forumosa cookie???/
I can’t use the back button too much,
I get invalid sessions
I can hardly post, always have to try more than once!

You sure know how to ask for help.

See post before! Am very frustrated.
ps. Thanks for the useless answer

I can’t help you either - but you can try PMing Tech Admin.

me too, I can’t post. I keep getting “invalid session”