How do I turn javascript "on"?

I can’t play videos I uploaded and the message I get is that my javascript has to be turned on? How to do? Please?


That’s done in your browser’s options, isn’t it?

Which browser do you use, bobpine? Internet Explorer or Mozilla Firefox (or something else)?

I use Firefox. I use the same on our other computer and it works fine to view the videos I uploaded. The new computer will not play the vids. That’s the computer I now use regularly, it’s annoying.

Thanks to the mod who moved this thread btw. :slight_smile:


Firefox? Good. Tools>Options>Content>Enable Javascript.

Man I’m useless with that stuff, that was easy! I don’t even know what javascript is but I know it’s needed to view videos. It’s working now so that’s what counts.

Thanks Irishstu! :slight_smile: