Internet problem at my apartment

I have an apartment in a newer building in Ximen that has a building wide shared internet connection. The entire building is connected to the same LAN and then connects to the Internet. Last weekend during the typhoon, the Internet went out because everyone was trying to use it at once. I figured that it would be an isolated event and not a problem. I was wrong.

I think I live in a building that has some serious online game addicts. The reason being is that every night at about 10 pm my connection goes from buzzing to dead. I still can see packets being sent but none being received. Is this as a result of the bandwidth being used up by people playing WoW and other online video games or something else like bandwidth restriction?

At this point, I have resorted to using the Internet during the day or at the lab at MTC. On the weekend I want to be able to call my parents back in the States because of the convenience of the time difference. I can’t during the week due to having morning classes. Trekking to Starbucks to use their Wifly is not a viable long term option. If I talk to the building management people, is there any way to fix this without upgrading to bigger bandwidth?

I don’t know what we have, but for some reason I suspect they are trying to use only a normal DSL line for a 14 story apartment building instead of paying for a proper connection (T3 line or similar)

Any suggestions, comments or advice?


You should ask the building management if they use a router with QoS (Quality of Service) settings. If so, the administrator can assign limits on bandwidth per user (= IP address). Otherwise, it’s probably better to get your own personal ADSL connection…

Guess someone turns on his P2P download (Bittorrent or similar) at [when he thinks nobody really needs Internet anymore] to real-arsehole-full-upload-and-donwload will usually makes the router crazy, because it has to talk to 125 different peers per minute. Adress translation table (inside vs. outside) gets stuck and then the Internet is practically down. Only the file sharer can still download fine.

Nothing really to do about it, unless someone puts a firewall behind the router to stall P2P.

If it’s a shared network you could send RST packets to reset his connections. ISPs in the US apparently did this at one point to cripple P2P bandwidth. If you did it right he’d assume the ISP was on to him. It’s untraceable to you since you forge IP addresses. … ast-affair


Thanks everyone for their help and advice. I talked to the management and I wasn’t the first one who complained. They are going to do two solutions. The first is to upgrade the shared connection for the building which should help alleviate the immediate problem. The second solution is that they are going to try to find out who is using all the bandwidth over the next week or so.

The management guy told me the last resort would be limiting bandwidth based on IP addresses. He wants to have a chat with the problem child first so he can see if educating them will solve the solution without having to punish everyone else.

Thanks again everyone!

I have my own wireless ADSL setup through SeedNet. In the last five or six days, around 11pm, my connection has been going from super fast immediately to dead, only to return to normal around 12:30am. Rebooting the modem and my computer does little to remedy the situation. I have never experienced such regular internet outages as these. It’s driving me nuts. :fume:

Well, I solved the problem by running a Cat 5 cable from the ADSL modem to my laptop and unplugging my wireless router. Now my connection is lightning fast.

I always get excellent signal strength from my wireless router (and still do), and until last week my wireless connection was almost always super fast. Then since last Monday I’ve been having these sluggish wireless connections in the evenings, and pretty much all day today. Why would this be?

Did you enable encryption or MAC address filtering?
Someone might be “borrowing” your connection at night…

[quote=“TheLostSwede”]Did you enable encryption or MAC address filtering?
Someone might be “borrowing” your connection at night…[/quote]

I agree with TLS, if its late at night like that, it sounds like someone was piggybacking off your wireless. That’s based on the assumption that you had an open wireless access point. It sounds even more likely given the CAT-5 cable from the modem to your laptop fixed the problem.

While the wireless router may have developed 11 pm gremlins who sucked all the bandwidth up, I would look towards my neighbors before looking for little green things running around…

Glad you got it fixed though. Nothing sucks worse than not being able to get your internet fix when you need it.

My wireless connection is open. I don’t know how to go about giving it a password.

I don’t mind others using my connection as long as they don’t do things that cause it to slow down (I suppose torrenting or gaming might do that). If someone does have the audacity to abuse my generosity, then I’ll need to cut them off.

Ok, it’s easy, long onto the router, it’s usually done by accessing its IP address via a web browser, normally it’s something like or something similar, check the manual. Type in the login details and then find the wireless options. Now you need to locate and option called authentication type or something similar and set this to WEP or WPA or some kind and you need to type in a password. The other options are that you either hide the SSID, which means that people won’t see your router, but if they’ve already connected to it in the past, they will still be able to do so, or you enable MAC access control which means that only computers who’s MAC address you’ve entered into a table can connect to the router. but the latter one is a bit of a hassle.

I lost the manual long ago, but when I get home I’ll try the IP address you suggested.

What operating system do you have on your PC?
You might also be able to do this, open up a command window, i.e. a command prompt in Windows, type ipconfig and hit enter. Scroll up and look for Default Gateway, this is the IP address of your router.

I use that wonderful OS called “Vista” (grrrrr…)

Ok, it might actually be even easier for you then, try this, click on the network icon if it’s on your desktop otherwise it’s Start, Network and if you have a semi recent router with uPnP support, it should be listed and you just right click it and select View device webpage to access the admin interface.