Java virtual machine problem - Help!

Recetnly had XP reinstalled. It’s a copy. I tried to play chess on yahoo the other day but couldn’t.
A message popped up which said I do not have java virtual machine in my system. It directed me to the MS website but cuz my XP is a copy I don’t really fancy doing that.

I went to the Sun microsystems web page and downloaded their version but when i tried to install it, it didn’t work - just said ‘there was a problem’.

Any ideas? I can’t live without java ( well online chess!)

Solutions will be generously rewarded with guanxi. :sunglasses:

i have the same problem :sunglasses: works
have a firewall? the download may be disrupted by it, i recommend turning it off while downloading…

i had the same problem, you have to install windows xp service pack 1 from the windows update site to fix it, don’t think there is any other way around it.

You can D/L some of the updates from the site even if you do have a copy. Just remove the biggies like Service pack 1 and IE6 SP and such. In baby steps Spack.

You can also get SP1 off Kazaa! :slight_smile: