Local Area Connection <limited or no connectivity>

Since upgrading to SP2, The Local Area Connection icon on my taskbar has a little exclamation mark. See picture.

From what I can tell, is hasnt actually affected my connection. A friend of mine also has it. He’s tried to get rid off it with no luck…

go to network settings, right click on the connection in question and choose repair.

From your picture, it appears you have two active network devices…one that is connected and transferring, and another one which is obviously not connected and is showing an error message…please go to your Control Panel, and double click on Network Connections…inside, you will see listed your network devices…disable the one that you are not using…

This is my best guess from what I am seeing…

If I disable that connection, I cant go online. Cuts my HINET connection!

Your LAN connection probably doesn’t have an IP address. Go to Start>Run and type ‘cmd’. Then in the DOS box type ‘ipconfig’. That will at least tell how your connections are addressed.

ok thanks, I’ve got the info, what do I do with it?

Google around for about 5 seconds and you’ll find the answer. :slight_smile:

An unplugged network port will give you a different message. :slight_smile: There will be an x over the icon.

I had that warning too when I first started using SP2. The internet was still fine so there wasn’t actually any connectivity problems.

If that’s the same for you then you can just turn off the warning sign

open Control Panel,
open Network Connections,
right-click on Local Area Connection and select Properties.
in the General Tab uncheck ‘Notify me when this connection has limited or no connectivity’
click OK

the exclamation warning sign should go

ah well.

When you search google for limited or no connectivity, the first link is:

pchell.com/support/limitedconnectivity.shtml

:slight_smile:

I ran the patch from the site and installed the registry entries and the problem did not go away. I also ran the TCP/UDP fix thats mentioned and that didnt work.
So, in the end, I just disabled the warning sign… :stuck_out_tongue:

Sp2 will automaticaly turn on the Firwall on Windows. Could that make problems?

For me it worked fine though. I have a home LAN with a little Router assigning me the IP adresses.

You could try to switch off the Windows Firewall in the Network settings, the properties of your Network connection and Advanced (I think). BUT your computer should have all updates to make that low risk.

Wasn’t the firewall.

well then,

it’s a bug that hasn’t yet been entirely fixed. :slight_smile:

This is the point where I suggested a re-installation of the computer to the customer and then he got very angry. When I was still doing technical support.
:blush:

SOLUTION:

  1. Cut out a piece of PVC tape, about 7mm x 7mm.
  2. Stick it over the icon on the taskbar.

Sorted.

Wait a minute, is it just a warning but Internet works?

Or is Internet access crippled?

Getting mixed up here

[quote=“bob_honest”]Wait a minute, is it just a warning but Internet works?

Or is Internet access crippled?

Getting mixed up here[/quote]

He said his internet works fine as long as he doesn’t change anything.