Microsoft doesn't recognize my Windows as legit

I was very insistent on getting a legitimate version of Windows XP Home Edition for my new computer, and the packaging has all the official seals, certificate of authenticity, and what-not. However, when I tried to download Explorer 7 and the Chinese language pack, the Microsoft website ran a “verification” scan and told me it cannot verify my system as legit. So, I can’t download anything from them. However, I was able to use the disk to install the Chinese language pack when prompted at one website to do so, and that was fine.

Has anyone else experienced this sort of problem and been able to resolve it?

I love having a new computer, but I hate all the accompanying glitches!

reason 131 i got a mac.
I know I had that problem a few times with my old pc… there is a verification download tool you can download… that worked for me instead of verifying it online. it generates a verification code that you can copy and paste.

Don’t you hafta register XP for it to be valid? I had problems before, and my wife called up MS-tw and abused them, as our XP is OEM and we got told it was pirated.

Well, you know, I downloaded and installed two different kinds of their “validation” program, and each one said “Nay!” But when I used Mozilla instead of Explorer to click the link you provided and downloaded that one, it worked!

Thanks for the help, and I’m so happy that Forumosans are so tech savvy, because I’m so not.

maybe your windows IS pirated, even tho it came full-price in a proper box, etc.

surely that is the ultimate goal of a pirate: to make something so real it fools everyone who looks at it, and to get paid the full price for it…

MS may be like some banks are with credit cards and just blanket-ban all items originating from China and taiwan.

You got it preinstalled with a new computer ? If the shop was dishonest it’s possible it had been installed on another computer before…

No, it’s legit, because the link provided by bushibanned worked when I used it. So, problem solved. :slight_smile: