MSN ... tell me it ain't so!

What’s this bullshit whereby you can load IE, surf the web for hours, then visit hotmail - which automatically tells your PC to start MSN - then can’t exit MSN because it’s “in use by other applications.” What a crock!
I’d like to keep MSN, but I don’t want to be held hostage … anyone know a painless fix for this?

Do you mean MSN messenger? If you do, one fix would be to use something like Trillian. I stopped using MSN messenger cuz it was doing funky stuff like that.

Trillian can’t get past the company firewall (for any services), but MSN seems to have to no problem. Yahoo can manage it and ICQ can for a while until the firewall closes down the port. But Trillian is a toddler that stumbles and falls straight away. Thanks for the input anyway!

don’t exit it, just sign out, thats the only solution :cry:

Go back to using msn messenger 4.6.
On the tools/options settings
Make sure you uncheck, let this program run in background.


Hey does your Boss know that you’re instant messaging at work?!? :sunglasses:
Hehe, firewalls are up for a reason! :wink:

I know of alot of companies and schools where the sys admin has shut out all the ports for IM progs or have installed snoop software that logs how “productive” their employees are. Consider yourself lucky you’ve even got MSN, pity the poor souls that can’t instant message :unamused:

Anyhoo, Ax is right, 4.6 is the most painless way to go. Also install MSN Plus! to get rid of annoying banners on messanger. Or you(and others) can always collectively spam the sys admin and threaten him to open up certain ports like we did in development. :wink:

I sympathize. Though most of my sts use MSN, I refuse after I discovered that it wouldn’t close until I had exited IE or outlook. I couldn’t find the options to delink them all, presumed they must be in preferences.

Got pissed at it for that reason, and the way it would assume that just because I was booting up and going on line, I would want to MSN (I did find that button, turned it off, pretty quick).

VERY annoying


Have found a way to kill it.
Hold the three finger of death aka. Ctrl+Alt+Del
Click Tasklist
and check msmsg.exe, select that and click end task…
gone :slight_smile:

Here’s a permanent way
check out the guide on tweaking your registry


Hard to believe that Microsoft the business bastion that it is allows it’s software to perform as foolishly as I saw last week at a speech I went to. MSN kept cropping up with some indescript message during his whole presentation – not matter what he did it wouldn’t go away.

download this

Messenger Plus for Msn Messenger