Post/thread inaccessible

I have tried other posts in other threads and different times. Only this one seems problematic.

Upon clicking the above link (06:49, August 21, 2020).

Did you try again? I just tried it and it seemed to work

I get that error for

On my iphone using chrome

Actually notice how I only pasted the main forum URL? That’s another bug when doing share > copy URL In chrome

Ill edit in the actual url in a moment

Edit 2: just got the error message when trying to open this thread then another 500 error (attached) but eventually got back into this thread - still can’t access the one I posted a link to

I also could access with no issues.
Seems more a local problem than something with Forumosa.
Do you get similar errors with other websites?

Every error posted on this thread thusfar is generated by your forum software - not the server.

“Local” could mean a browser-related bug. Definitely takes 2 to tango. I can access the threads fine on my computer.

You bookmarked one of the posts in the thread. This currently leads to an error when accessing the post.

Here is the solution:

Remove the bookmark and you will be able to open the thread again.


So, no bookmarks can be done in Forumosa?
It doesn’t seems right, does it @tempogain?

I just tried making a new bookmark and don’t get this error.

My conclusion:
Some old bookmarks are broken. You have to remove them if you can’t access the thread and rebookmark them.

This probably happened because Discourse added new functionality to bookmarks having reminders. But this broke the old bookmarks as the database does have those entries.
Just a guess.

Tested again. Looks like it has been fixed.


Works now. Thanks. I DID have it bookmarked for today though, so the issue seems to be related.

Many thanks!

1 Like

Today I can’t see previews or past edits. :confused:

Can you explain that a bit further @yyy?

It works now! :astonished:

1 Like

Wait, cancel that. The previews are gone again! :runaway:

On mobile the posting window seems different today too.

And it’s back again. Just one of those days, I suppose. :idunno: