Why Does My 7-11 Sanyo Wireless Mouse Not Work?

I bought the 7-11 Sanyo $390 wireless mouse last night. I used it for about an hour, no problem. Turned off comp. Few hours later, turned it back on and the mouse is not working. The USB is plugged, the light is lit. Mouse has the red light too. But nothing could get it working.

So today I exchanged it for the exact one. Same thing. Works when my comp was on. But won’t rework after comp’s restarted.

What’s wrong with my laptop? It lets them work when it’s on but restart the comp and they don’t work. Is it my laptop sucking the energy?

Have you tried reversing the phasers?

Its not your laptop. is it a bluetooth mouse? With batteries? Obvious solution there, Be sure to turn the mouse off when not in use. Should not be the case, but you may need to pair it with the usb dongle every time you restart…could be also that your preferences are not being saved…different issue altogether…impossible to say with the information you provided

What information do you require?

Answers the questions already asked and…computer and OS? Mouse technology (BT or RF)?

Answers the questions already asked and…computer and OS? Mouse technology (BT or RF)?[/quote]

I don’t think you can get a bluetooth mouse for NT$390 at 7-11.

Try unplugging the mouse, and plugging it back in. Maybe it only works between 7am - 11am and from 7pm - 11pm.

It would likely be an RF mouse. The thing with wireless mice is they sometimes need to be indexed to their USB dongle.
You should find a tiny button on the bottom of the mouse, press that (you may need a pen) and see if it syncronises, and you should be in business.


And it only works from 7-11 never use it ouside these hours … :laughing: :blush: was posted already but than an RF mouse can shift frequencies, I have on that one moment works the next not … than I had to push the frequency setting button to search for the right frequency and than it works again … pain ITA

Ratlung, hahahah. Good one.

It’s working again now. Conehead boy, I tried pressing that nub and pressed it hard it didn’t work. But now it does so I’ll stop fondling it and pray it works next time I turn my computer on again.

Mouse Problems?

[quote=“Stray Dog”]Mouse Problems?[/quote] :beer: