Disabling Web Proxy

Hi everyone,

Does anyone know how to disable Eastern Broadband’s (cable modem) web proxy? I’ve tried unchecking all the boxes in Internet Options > Connections > LAN Settings with no luck. My IP still shows differently.

Thanks in advance. :slight_smile:

that’s because they are using Transparent Caching on their backbone,
so there’s nothing you can do… :shock: