Excel CSV File with Chinese Title Shows up As Gibberish


#1

I got just received a CSV file in Excel with Chinese that’s showing up as Gibberish. How would I go about decoding this?
gibberish


#2

Have you installed the Chinese (Taiwan) Language pack? If not, do it first (Settings–>Time&Language–>Region&Language–>Add a Language. (I’m assuming you’re using Windows10)

After that, you will need to install some Additional Features. Under Settings–>Apps–>Apps & Features–>Manage Optional Features–>Add a Feature
Add all the Chinese (Taiwan) features you see in the list.

Hopefully this works out for you…it did for me! :smiley:


#3

Thanks. I had already installed the language pack but it still doesn’t work. Oh well, I just renanmed the files.