MS WORD little dots


#1

On my friend’s computer, when I am using MS WORD and typing in English, all these little gray dots appear between the words, and at the end of the sentence. It is obvious that each one of these indicates “a space”, but I find these little gray dots most annoying.

How can I turn them off?


#2

Try Tools -> Options -> View Tab -> uncheck Space in “formatting marks.”


#3

Right, this was the MENU that I could not locate. (I have limited computer skills.)

Unfortunately however, Space was not checked, so it seemed to be an unexplainable phenomenon.

However, on closer examination I saw a selection for “All”, and when I unchecked this, the little dots went away. Hooray!!

While we are on the subject, is there any way to turn off the automatic capitalization of the first letter of a word on a new line?? Sometimes I don’t want the first letter of a word on a new line capitalized, but MS WORD does it automatically.


#4

Hi Richard:

To turn off the first capital letter of a sentence, go to Tools, Autorrect and uncheck
the “Capitalize first letter of sentences”

Hope you can find it in your Chinese MS Word version, by the way are you running Word 97 or 2000?

Cheers,