Poll not working

Does Jaboney wear women’s undergarments for comfort or for “other reasons”?

  • Comfort
  • “Other Reasons”

0 voters

Ditto.

Its OK, Jaboney. You don’t need an actual poll. Just take it from your uncle Sandy – yes, dear, you really ARE THAT MUCH of an ass.
You’re more than welcome.

Weird. It works for me. Let me check the permissions…

Give me until tomorrow this time to get back to you, ok?

Oh, wait - I see what you mean. You can create the poll, you just can’t vote…

Hmmm.

Ew.

This time I’m glad I can’t vote.

I blame the KMT…

Hi admins, any progress on fixing polls? I tested it just now with a test poll in temp but I still couldn’t answer it.

I’m sorry for the delay in taking care of this. So far, I’ve isolated the problem: the default Forumosa style is out-of-date. When I upgraded the website to the latest version, upgrades to the style templates were only made to the prosilver style.

I need to figure out which “form tokens” are missing in the Forumosa style and add them in. This post was helpful: startrekguide.com/community/view … =62&t=3961 even though it concerns problems with editing PMs, not voting in Polls.

In summary, if you want to vote for the moment, you need to switch your style from Forumosa to prosilver.

Stay tuned…

ever since the update i can’t vote i keep getting an “The submitted form was invalid. Try submitting again.” error. If it makes any difference i’m using Chrome

Yeah, I just had this problem in Jaboney’s Parenting Overinformation thread. I didn’t realize it was a board wide problem.

yeah it was your comment that finally got me to post this.

I had the same problem but this thread will disappear once its fixed - some smart alec mod will remove it and pretend nothing ever happened - its a bit like living in the mainland. :slight_smile:

I think its a Diebold issue. Either that or you must be a criminal or black.

GooseEgg, any chance of getting polls working again? :frowning:

[quote=“Goose Egg”]I need to figure out which “form tokens” are missing in the Forumosa style and add them in. This post was helpful: startrekguide.com/community/view … =62&t=3961 even though it concerns problems with editing PMs, not voting in Polls.

In summary, if you want to vote for the moment, you need to switch your style from Forumosa to prosilver. [/quote]
Just a reminder - you CAN vote, you just have to go to your User Control Panel (top of the page) and switch your board style to prosilver. After you’ve voted, you can switch back to the Forumosa board style if you wish. It’s not an elegant solution, but it works as a temporary fix.

Oh, okay – thanks! :slight_smile: