Port 80 forward

I’m trying to forward port 80 on my router and it don’t help.

I also disabled my firewall and SElinux polecy, but still no.

Dos Hinet block port 80 requests?

Or did they block it in the modem they suply us with?

I strugeled with this for a couple off days no and start to get a litle frustrated.

Hinet’s connections are totally open so nothing is blocked.

If you are behind a router you’ll need to forward the ports there to the local IP address of the computer running the web server.

Do you got the new HiNet modems with 4 LAN ports and no WAN port?
If you do then thats your problem right there.

Don’t all ADSL modems have a WAN port ?

If you want to help us configure your router or modem we need to know their model numbers. There are guides on how to configure popular routers on portforward.com/ In my router it’s called a “virtual server” and I have to make it map input port 80 to output port 80.

not the new one from Hinet. 4 LAN and an optional wireless.

I have a ADSL modem from hinet and a router I bought in some store here in Taipei from D-link 4ports + wireless.

Modem-------Router--------Fedora Core Server.

I’m able to recive webpage over the local lan from my notebook and also from the server when I type localhost in the browser.

Looks fine to me.

Just type in the IP address of your ADSL connection in a browser. So NOT the 192.x.x.x one, but the Hinet one.
Usually Hinet IP’s start with 220.x.x.x

Getting a friend to test on seperate Internet connection would be best.

Once you have the connection working, you could even look into DDNS’s.
Very helpful if you have a dynamic IP.

Definitely is something you should try. There’s lots of router/firewall implementations that can only do WAN->LAN port forwarding, and not LAN->Router->LAN port forwarding. Or in simple English, trying to access your external IP address from a system on your local net won’t work right.


I found out the problem.

I have dynamic ip and when I cunfigured the router it neaded to restart and after the restart i used the same ip as befour :blush: :laughing:

Works now

Glad I could help.