USB keyboard problem

I’ve just set up winxp on a second partition, I’ve two now (dutch and english) and I get the OS menu to choose what I want to start up but … I can’t because at start-up my USB keyboard doesn’t work … :s now I put my old PS2 keyboard in as well and with is works … strange or just doing something wrong? :blush:

what boot methode or menu do you use?
misschien moet je iets in het bios veranderen.

Go into the BIOS and make sure USB Legacy Support is enabled.