When I click "View posts since last visit" I get:

Could not obtain matched posts list


SQL Error : 1109 Unknown table ‘u’ in where clause

SELECT post_id FROM phpbb_posts WHERE post_time >= 1108695967 AND u.user_id NOT IN ( 8315 )

Line : 258
File : /usr/share/phpbb2/site/search.php

Is your “Search” function broken as well?

try it out. it works for me

Chaon, I’m going to need a bit more info on what you were doing. PM me the search term, and the kind of browser and operating system you were using

Tetsuo was referring to searching for the “new post/ignore” problem. You don’t even need to search, there are several threads on this just down there. points


I’ve created a new Wiki Page on Known Bugs. I’ll add the Wiki links to the F&A forum now

EDIT: Oops, I cannot add the Wiki links from this network. Will get to this later :blush:

The “New Posts” button isn’t working for me. So I tried the “24” button to surf the latest posts. It didn’t work either. I think it’s probably something to do with the system crashing every so often during the past couple of days.

Feiren’s tinkering (I think) and things are seriously screwed right now. I just lost a day’s posts (but I think they came bacK).

See you tomorrow then. Hopefully the bugs will be worked out by then.

I had to log in 7 times in a row before it finally stuck. When I did log in, all the posts were dated from February 27 or earlier and marked as new. S’up with that?

's all working fine for me…

Seems to be all back to normal for me.