XP - Scanner problems

Trying to set up my Microtek Scanner 4700 on my new computer. I can’t figure out what I’m doing wrong! I’ve uninstalled and reinstalled four times. I’ve found two sets of ‘help’ instructions at www.microtekusa.com

There’s an error I keep getting that says something about an ‘SCSI Probe’… whatever that is.

My USB is enabled. I disabled Norton while reinstalling (and reinstalling and reinstalling). I’m wondering if it’s got anything to do with my Palm/HotSync which uses the same USB but is not hooked up right now (obviously).

I’m new to scanners. Do I need to use the Scanwizard that came with this scanner, or can I just open any image editing software and use it ‘through’ the application. Kwim?

I’ve spent two hours on this today, not counting the other days I tried. Please help…

Howdy neighbor. My PDA also hogged a port but not a USB port and that was when I was running Windows ME.

Have you downloaded the XP USB patch. The one that upgrades from USB 1.1 to USB 2.0?

is this a Taiwan made product?
i’ve noticed that most of my Taiwan made products will not function under USB 2.0
if you’ve installed USB 2.0, try uninstalling it and see if the scanner works

like Alleycat said, if you can, update your winXP. (i can’t because my version is off KaZaA Lite :sunglasses: )

Thanks for trying to help, guys.

No. How would I find out what I’ve got right now?

I believe it is… Microtek. Where would I update winXP? Microsoft.com? I’m off to check…

Thanks again!!!

Alleycat, is this the patch you were referring to?

microsoft.com/downloads/deta … layLang=en

B, this link is all you will need.


Thanks for trying to help. Went and downloaded the Service Pack 3 times but still no luck. I go to the Device Manager and still don’t see that I’ve got USB 2.0… still the same settings as before. Can’t figure it out. I think I’m going to just have to wing it for now and do a little more reading.