New Posts?

Instead of “new posts”, now all I get is:

General Error

Could not obtain matched posts list

DEBUG MODE

SQL Error : 1109 Unknown table ‘u’ in where clause

SELECT post_id FROM phpbb_posts WHERE post_time >= 1107057567 AND u.user_id NOT IN ( 7578 )

Line : 258
File : /usr/share/phpbb2/site/search.php

What’s this all about?

don’t know

I’ve just tried both new post links and they work without a hitch. we can’t blame load because sundays are relatively light for Forumosa

if there are any other details about your system, it might help

thanks for the report

same same here -
General Error

Could not obtain matched posts list

DEBUG MODE

SQL Error : 1109 Unknown table ‘u’ in where clause

SELECT post_id FROM phpbb_posts WHERE post_time >= 1107007270 AND u.user_id NOT IN ( 9409 )

Line : 258
File : /usr/share/phpbb2/site/search.php

Working fine for me.

EDIT: Looks like I jinxed it.

I think I’ve found where the problem lies - it worked fine, then I added someone to my Ignore List and it got borked, then I cleared my Ignore List and now it’s unborked.

I now have the ‘ignore’ button . However still getting:


General Error

Could not obtain matched posts list

DEBUG MODE

SQL Error : 1109 Unknown table ‘u’ in where clause

SELECT post_id FROM phpbb_posts WHERE post_time >= 1107080781 AND u.user_id NOT IN ( 9409 )

Line : 258
File : /usr/share/phpbb2/site/search.php


When I attempt to view newest posts.

Have you got anyone on Ignore?

No…nobody on ignore.
And as of this morning I am still receiving the same message when I attempt to view most recent posts since last visit field.

I fiddled about with my various security progs and it makes no difference.
Still getting the General Error - Debug message.

No…nobody on ignore.[/quote]
Maybe someone has you ignored :laughing: … But then why does it work for Tetsuo :s? He’d surely have been ignored by someone by now. :smiley:

No…nobody on ignore.[/quote]
Maybe someone has you ignored :laughing: … But then why does it work for Tetsuo :s? He’d surely have been ignored by someone by now. :smiley:[/quote]
I don’t know. Its still doing it.
Also, I do not see the ‘ignore’ button on all the other forum members posts. Just some of them.

Ahhh sweet mystery of life…lol.

Maybe That’s how you know who’s ignoring you? :laughing: :idunno:
I noticed the same thing.

Maybe That’s how you know who’s ignoring you? :laughing: :idunno:
I noticed the same thing.[/quote]Yes, notice that I don’t have an ignore button under my posts ? :wink:

When I got that error, I just did it again and it worked :idunno:

Maybe That’s how you know who’s ignoring you? :laughing: :idunno:
I noticed the same thing.[/quote]Yes, notice that I don’t have an ignore button under my posts ? :wink:[/quote]
[url=http://tw.forumosa.com/t/done-bring-back-the-ignore-button/14054/56 seems that Moderators and Admins cannot be ignored. I think this is a new feature of the Ignore functions[/url]

Well…upon further examination it seems that I did have a “BigJim” on ignore.
Once I deleted that it now seems to be functioning as it should.

So there is the bug in the ointment.

Is it possible to ignore yourself? If yes, is it possible to post under such circumstances?

What’s whith this place recently - every thread going is in the flounder bin?

BTW: How is a stupid post defined???

I cleared out my ignore list and it works now. It wasn’t my system as I got the same problem both at work and at home. It’s clearly something to do with the ignore system.

That said, the new posts function fails to work when the connection or the server is so slow the time resets itself by the time the page loads, giving “no posts met the request” message because it’s been sitting there so long it thinks you’ve been surfing the forums the whole time. Same thing for the 24/7 list. It repopulates before the page loads, and then gives you “no posts”.

No, this isn’t possible.

Every thread?

IMOHO, subjectively. But we have new rules (as of today, in fact) that will help us come to a better understanding of what is welcome and what is not.

Ideally, no one will ever have to use the ignore button (and therefore, the bug in it is a moot point)

We plan to upgrade to the latest version (“Olympus”) after we believe it is stable. I’m hoping that comes out this year. I believe the ignore function is already built into that system

So for now it’s a choice between using the ignore function and using the “New Posts” function? :s

So for now it’s a choice between using the ignore function and using the “New Posts” function? :s[/quote]
Yep, it looks that way.

If you come across a fix for this before I do, please direct me to it. I’ll want to put it in asap

What’s changed since last time we had ignore? It all worked fine then…