Bug when posting a new topic?


#1

When creating a new topic from the start page I can not choose a forum.

Steps:
open tw.forumosa.com and click “new topic” in the top right corner
try to select a forum
blank page is opened

Both in Safari and Chrome (latest versions) on Mac OS X 10.12.6


Bug when creating a new topic
#2

Anyone else seeing this?


#3

Yes happened to me


#4

Maybe some caching issue? I tried to hard refresh but I still get the same error


#5

3 posts were merged into an existing topic: Advertising on Forumosa


#7

So when you click on the drop down list of subforums, it acts as if it were a link and takes you to a page in blank.

This is happening to me every time I try to create a new topic but I’m not in a subforum, so the said dropdown list is not populated.


#8

We’re looking into this. Thanks for the report


#9

This bug is still happening, any solutions?


#10

I haven’t been able to replicate the problem yet. I will try to assume your user permissions and see if I can see what you are seeing.

Is the problem something like this one:

Does it happen whenever you try to start the New Topic from the front of the website?


#11

It is the exact same problem jesus80 has.

It acts as a link to a blank page with the same background color of forumosa.


#12


#13

“select a forum…” drop down arrow becomes a link to a blank page.


#14

output


#15

Thank you, both

@Zapman - are you also using a Safari Browser or a Mac like @ma3xiu1?


#16

Fwiw, the GIF is Chrome on Mac
Same problem in Safari


#17

Chrome on windows 7


#18

yeah that is the exact problemo. How did you make a GIF?

My banner ad is M.I.A too, just a blank space.


#19

Quicktime screen recording and ffmpeg mov to gif conversion


#20

If you want to send this to the discourse ppl I suggest also sending the Javascript stack trace I captured above


#21

Do you have the same problem using Mobile?

I am searching meta.discourse.org but haven’t found a similar problem yet.

These are the closest I have found so far: